Error: Unable to Export,

Home Forums RAW Power Help Forum Error: Unable to Export,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #104333

    First, full disclosure that I’m running the latest public beta of iOS 14.2 so my problem may well be self-inflicted (and presumedly temporary.) RAW Power is up-to-date.

    I’m seeing an error that I haven’t seen previously when trying to export a scaled/processed image out of RAW Power on my iPad Pro. (As a test I also tried using my iPad Mini 5, also running the latest public beta, with the same result.) This is a procedure that I’ve performed many, many times. Previously without issue.

    When I try to export a particular image I get the following error:

    Unable to Export
    And error occurred ((null))

    The error occurs whether I attempt to export to Files or back to the iCloud Library. So far I’ve only seen the error with certain images — jpgs, (and NOT jpg + RAW) taken with my Fuji X100V and so far I’ve only seen it with images from a single photo walk. It does not occur with to ALL jpgs from that camera in my library.

    I’m at a loss as to why this problem occurs, and more so why it occurs with some images and not others. I recognize that I haven’t offered all possible information, but will gladly provide anything additional within my capabilities.

    Thanks for an overall great product.

    — Jeff

    Nik Bhatt


    Thanks for the detailed report. I will try it myself to see if I can reproduce the issue. It seems strange that it affects a) jpegs and b) just from one camera and c) from one walk.

    A few questions:
    1) Can you import one of the problematic JPEGs onto the “” side side of the app and do similar steps to edit and export?
    2) Would you willing to share an original image with me to try? If so, please email with a full size original.
    3) It looks like 14.2 has shipped, so perhaps it’s worth trying that? That’s what I’m going to install since it’s available.





    Thanks for your prompt response — and apologies for my lack of one. Still having the issue with 14.3 public beta 1. (Haven’t moved to beta 2 yet, but will report immediately if anything changes.

    I’m still having the same problem if I pull the image from my iCloud Photo Library.

    If I Share the image to Files via the Photos app I can open that copy on Raw Power and export it successfully. So there’s a workaround I can use if necessary. Thank you,

    I have no problem emailing you the original image and will do so momentarily. (However I wonder if *that* export to email will fix whatever ails.)

    Anyhow, I know this is a weird one. I hope you can learn something and I’m happy to help in any way I can. Assuming this is a “one-off” it’s not presenting much of a problem so please allocate resources accordingly.

    Thanks again!


Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.